Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 15 years ago

#2640 closed enhancement (duplicate)

Show the ticket summary in the timeline if ticket details is activated

Reported by: trac@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: 0.9.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be useful to directly see the ticket summary without hovering over the ticket link. The display of the ticket summary could be dependant on the ticket detail switch.

Attachments (0)

Change History (4)

comment:1 by Alec Thomas, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #48

comment:2 by Alec Thomas, 16 years ago

Resolution: duplicate
Status: closedreopened

Err, whoops.

comment:3 by Christian Boos, 16 years ago

Milestone: 0.10
Resolution: duplicate
Status: reopenedclosed

Alec, you're right that there's a pattern going on here… but here it's about the title as you noticed (for the content of the entries, see rather #2360).

A lot of people seem to think that the Timeline title could be more informative:

  • #2605 (various suggestions… some of which are even already implemented),
  • #2454 (from which this ticket is a duplicate)
  • #2070 and #2518 requested the same, but for the RSS feed.
  • #1559 also requested the same thing

comment:4 by Christian Boos, 15 years ago

Milestone: 0.10

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.