Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#2518 closed defect (duplicate)

Make RSS feed title more explanatory

Reported by: werner@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: 0.9
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

At the moment the timeline rss title is like:

"ticket 123 closed by foo"

a more explanatory title would be something like:

"ticket 123 (defect: something is not working) closed by foo"

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 17 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2070.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.