Edgewall Software
Modify

Opened 9 years ago

Closed 14 months ago

#8701 closed enhancement (duplicate)

Display last n changes on the timeline

Reported by: Sebastian Krysmanski <sebastian@…> Owned by:
Priority: normal Milestone:
Component: timeline Version: 0.11.5
Severity: normal Keywords: needpatch
Cc: Sebastian, Krysmanski, <sebastian@…>
Release Notes:
API Changes:

Description

Currently the timeline only allows to display the changes from the last n days; but on a project with little activity the timeline may sometimes be empty (because the last change was made before n days).

So in this case it would be nice to able to configure the timeline so that it'll display the last n changes (instead of the changes of the last n days).

On the timeline filter panel (right side of the timeline) this feature could be implemented using two radio buttons.

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by Christian Boos

Keywords: needpatch added

Patch welcomed!

comment:2 Changed 9 years ago by Christian Boos

Milestone: 2.0

comment:3 Changed 8 years ago by Christian Boos

Milestone: 2.0unscheduled

Milestone 2.0 deleted

comment:4 Changed 8 years ago by Christian Boos

Cc: Sebastian Krysmanski <sebastian@…> added; Sebastian Krysmanski <sebastian@…> removed

comment:5 Changed 8 years ago by Christian Boos

Milestone: triagingunscheduled

Milestone triaging deleted

comment:6 Changed 14 months ago by Ryan J Ollos

#6128 is related, requesting pagination of the timeline.

comment:7 Changed 14 months ago by Ryan J Ollos

Milestone: unscheduled
Resolution: duplicate
Status: newclosed

Closing as duplicate of #4834.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.