Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#8093 closed defect (duplicate)

Some WikiWords not automatically activated

Reported by: Arnaud Meuret Owned by:
Priority: lowest Milestone:
Component: wiki system Version: 0.11.3
Severity: trivial Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Camel case words such as AddANewBlog are not detected as WikiWords. The criteria seems to be the presence of a double capital. I think this is a perfectly legitimate WikiWord and deserves to be activated automatically.

In the same vein, WikiWords ending with a capital are not honored.

e.g. SessionProxyD

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Resolution: duplicate
Status: newclosed

Well, the defect is according to your conception of which syntax WikiPageNames should be…

So this is more a request for introducing more flexibility in the rules for forming such names, see FlexibleWikiPageNames (though it's a bit old).

Duplicate of #425 (the general topic of making wiki names extensible, not only by allowing digits).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.