Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8092 closed enhancement (duplicate)

Add comment to changeset

Reported by: elecnix <nicolas@…> Owned by:
Priority: normal Milestone:
Component: version control/changeset view Version: none
Severity: normal Keywords: codereview review comment changeset
Cc: Branch:
Release Notes:
API Changes:

Description

When I review changesets of other programmers, I would like to be able to comment on their changeset. It doesn't have to be fine-grained. I only want our team to be able to discuss any changeset.

In the changeset page, there should be a text box with a submit button. Comments would appear above the diff.

Attachments (0)

Change History (3)

comment:1 by elecnix <nicolas@…>, 11 years ago

Cc: nicolas@… added

comment:2 by ebray, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2035.

comment:3 by elecnix <nicolas@…>, 11 years ago

Cc: nicolas@… removed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.