Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#6446 closed enhancement (duplicate)

diff to previous version button when editing a ticket/wiki page

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

would be nice to have a button which shows a diff between the input of the user and the head revision of the resource.

Attachments (0)

Change History (4)

comment:1 by Christian Boos, 15 years ago

Component: generalwiki
Resolution: worksforme
Status: newclosed

It's the "Review" button next to the "Preview" button, in 0.11.

comment:2 by anonymous, 15 years ago

ahh thank you. haven't tested the 0.11 yet.

comment:3 by Christian Boos, 15 years ago

Resolution: worksforme
Status: closedreopened

(fixing resolution)

comment:4 by Christian Boos, 15 years ago

Resolution: duplicate
Status: reopenedclosed

Actually a duplicate of #3522.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.