Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#3388 closed enhancement (duplicate)

bulk operation on oickets

Reported by: hajo.thelen_NOSPICEDHAM_at_NOSPICEDHAM_wtg.com Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

in the Query Results i'd like to have a possibility to mark some of the listed tickets for a bulk operation like :

move selected tickets to milestone X

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #525.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.