Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#3389 closed enhancement (duplicate)

query "keyword contains xxxx and xxx": "and" not possible, just one value taken?

Reported by: ThurnerRupert Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

it would be great that you could add "and" conditions to queries. we try to build faq's and other reports with queries. usually we would have some category and "faq" as keyword, which would ideally be queried like:

faq in query view

two values are stated:

  • keywords=~faq
  • keywords=~myproject

how would one state such a thing in a query?

Attachments (0)

Change History (3)

comment:1 by anonymous, 16 years ago

Component: report systemticket system
Owner: changed from daniel to Jonas Borgström

comment:2 by sid, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of ticket:2647 - support and/or custom queries.

comment:3 by Christian Boos, 16 years ago

See also #4775, which proposes a patch for the special case of the keywords field.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.