Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2286 closed defect (duplicate)

why Trac doesn't work with Chinese Charactors?

Reported by: yxy.top@… Owned by: admin
Priority: high Milestone:
Component: version control/browser Version: 0.8.4
Severity: major Keywords: Chinese Charactors
Cc: Branch:
Release Notes:
API Changes:

Description

When i use SVN Client tool to commit a document with Chinese Charactors, in Browse Source an error occurs. The error like this: "/8.Tools_Platform/TortoiseSVN????????????俿?.doc": no such file or directory in revision 41

So how could i do to resolve this problem?

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1058.

Do you know which character encoding TortoiseSVN is using there? Apparently not UTF-8.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain admin.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from admin to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.