Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#2287 closed enhancement (duplicate)

Resync and rev 0

Reported by: pekka.jarvinen@… Owned by: daniel
Priority: low Milestone:
Component: admin/console Version: 0.9
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I resynced with

ls | xargs -i trac-admin {} resync

Some projects are in revision 0 and got these errors for them:

Resyncing repository history… Command failed: /fooproject does not appear to be a Subversion repository. Exception exceptions.AttributeError: "'SubversionRepository' object has no attribute 'log'" in <bound method SubversionRepository.del of <trac.versioncontrol.svn_fs.SubversionRepository object at 0xb78b098c>> ignored

This message should be changed to something like "This project is in revision 0, can't resync."

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

That can be considered as a duplicate of #2548

(and the spurious warning, has been fixed in r2827)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.