Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1894 closed defect (duplicate)

Web-based admin tool

Reported by: Matthias Hryniszak Owned by: daniel
Priority: high Milestone:
Component: admin/console Version: 0.8.4
Severity: major Keywords: web-based admin
Cc: Branch:
Release Notes:
API Changes:

Description

I'm using the TRAC system at work and at home. Both instalations run on Win2k SP4 with Apache 2.0.54. Sometimes it's critical for me to perform admin tasks while I'm at home. Now a days I just jump into my car and drive like crazy 20km to make those changes since my boss doesn't allow any other incomming traffic besides port 80. If there would be an admin page I could save my money, time and make everybody else happy :)

This tool I'm thinking of should also be able to manage users in the htpasswd-created password file since creating new users account AND modyfing their access rights is the task I have to do most.

Attachments (0)

Change History (1)

comment:1 by anonymous, 14 years ago

Resolution: duplicate
Status: newclosed

duplicate of #11.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.