Edgewall Software
Modify

Opened 2 years ago

Closed 2 years ago

#13043 closed defect (duplicate)

TicketDeleter component should notify TicketChangeEvent('deleted' or 'version deleted')

Reported by: Jun Omae Owned by:
Priority: normal Milestone:
Component: notification Version:
Severity: normal Keywords: ticket
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description


Attachments (0)

Change History (2)

comment:1 by Peter Suter, 2 years ago

Duplicate of #11943?

comment:2 by Jun Omae, 2 years ago

Milestone: next-stable-1.2.x
Resolution: duplicate
Status: newclosed

You're right. I didn't search the same issue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.