Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10123 closed enhancement (duplicate)

I need to force a value in a ticket_custom fiield

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version: 0.12.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

We use custom fields for the tickets like described in TracTicketsCustomFields.

But for some fields we must force the user to make an input.

I have a text field like:

test_one = text
test_one.label = Just a text box

and would need something like

test_one = text
test_one.label = Just a text box
test_one.force_input = true

so the user must fill in some text.

Or did I miss something in the documentation?

Stephane

Attachments (0)

Change History (2)

comment:1 by Remy Blank, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #7492.

comment:2 by Christian Boos, 11 years ago

Milestone: 0.12.3

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.