Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#990 closed enhancement (duplicate)

"Milestone:" should link to the relevant milestone page

Reported by: Adrian Holovaty <holovaty@…> Owned by: Jonas Borgström
Priority: low Milestone:
Component: ticket system Version: 0.8
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description

If I'm looking at a ticket detail page, and the ticket is assigned to a milestone, I should be able to click on the name of the assigned milestone to get to the milestone detail page.

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by Christopher Lenz

Resolution: duplicate
Status: newclosed

This is a duplicate of #449.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.