Edgewall Software
Modify

Opened 16 years ago

Closed 15 years ago

#959 closed enhancement (wontfix)

Create basic release management module

Reported by: jamesm@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: devel
Severity: normal Keywords:
Cc: edgewall.com@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

See TracReleaselist for complete descrption and proposed patch.

Attachments (0)

Change History (5)

comment:1 by vittorio, 16 years ago

Severity: normalenhancement

comment:2 by Christopher Lenz, 16 years ago

Milestone: 0.9

This will have to wait until we have support for pluggable modules.

comment:3 by Matthew Good, 15 years ago

#1578 has been marked as a duplicate of this ticket.

comment:4 by Ryan Herbert <edgewall.com@…>, 15 years ago

Cc: edgewall.com@… added

This is a feature I would like.

comment:5 by Christopher Lenz, 15 years ago

Resolution: wontfix
Status: newclosed

This can now be implemented as plugin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.