Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#8934 closed defect (duplicate)

Commit message truncated in timeline breaks formatting

Reported by: Daniel Serodio <dserodio@…> Owned by:
Priority: normal Milestone:
Component: timeline Version: 0.11
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

A (Subversion) commit message with the following contents:

Em atendimento ao ticket #137:
 * Melhoria do diagrama de classe '''cd Estado'''.

when shown on the timeline view, gets truncated (with an ellipsis) after the '''cd (no closing </strong>), as cd …, rendering the rest of the timeline page bold

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 10 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #2064.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.