Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#8787 closed defect (duplicate)

Trac should use standard date formats by default - ISO 8601

Reported by: sorin.sbarnea@… Owned by:
Priority: normal Milestone:
Component: general Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I observed that Trac is not using the international standard date format at least in one place: edit milestone.

The default behavior should be to use the only international standard available (ISO 8601). This will prevent people from entering wrong dates.

Details: http://en.wikipedia.org/wiki/ISO_8601

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1690, itself closed as being part of #2182.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.