Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#864 closed defect (duplicate)

no date header in emails

Reported by: paul@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.7.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

emails sent out by the system should have an explicit Date header set for systems not configured to enforce Date headers in outgoing emails. Its the responsibility of the user agent to supply the date header, and trac acts as one in this sense.

for example, on my mail client (mozilla), it defaults to 1969 and sorts at the bottom of the list.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #748.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.