Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#748 closed defect (fixed)

Date header in email notify

Reported by: fmonera@… Owned by: Jonas Borgström
Priority: normal Milestone: 0.8
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Christopher Lenz)

Mail sent by tickets doesnt contain the date header. This is a problem for some mail clients (kmail) as they sort those e-mails at the bottom of the list.

Attachments (0)

Change History (2)

comment:1 by utopiste, 15 years ago

Resolution: fixed
Status: newclosed

Fixed in [915], but we need to look for timezone issue

comment:2 by Christopher Lenz, 15 years ago

Description: modified (diff)

#864 marked as duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.