Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#8350 closed enhancement (duplicate)

Add time property to "task" tickets

Reported by: g.cappellotto@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.12dev
Severity: normal Keywords: ticket, time, forecast
Cc: Branch:
Release Notes:
API Changes:

Description

I would like to add the time to get task tickets done. In this way in Roadmap section milestone work progress would be evaluated also by ticket time forecast.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 10 years ago

Milestone: 0.12
Resolution: duplicate
Status: newclosed

Duplicate of #7884.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.