Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

Last modified 17 years ago

#812 closed defect (duplicate)

Report RSS as List of Changes

Reported by: Brett Owned by: daniel
Priority: high Milestone:
Component: report system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

There should be two RSS links at the bottom of a report:

The first should perform exactly as RSS for Reports currently does: Provide a simple list of tickets in the report.

The second, the new addition, should provide an RSS list of changes. Changes include everything that someone can do to a report - comments, priority changes, naming changes, etc.

Basically, I want to be able to monitor the general state of play without email alerts. In particular being able to see what comments my employees are adding to tickets easily would be a massive plus.

I was thinking about asking for such information in the timeline, but I don't think it makes sense to go there - the Timeline should be an overview of what is happening.

With a 'List of Changes' feature for specific reports I can view only the data I want (as defined by the report), but view it at a very low level.

Comments are appreciated.

Thanks, Brett

Attachments (0)

Change History (3)

comment:1 by daniel, 18 years ago

Milestone: 0.82.0

Change monitoring is a really good idea.

comment:2 by Christopher Lenz, 18 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #642.

comment:3 by Matthew Good, 17 years ago

Milestone: 2.0

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.