Edgewall Software
Modify

Opened 18 years ago

Closed 17 years ago

#783 closed defect (duplicate)

No links in headlines

Reported by: datrac@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.7.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

You cannot create a headline with a link in it.

http://www.edgewall.com

or

Wiki Formatting

or

Edgewall

or

WikiFormatting

but if would be great if that worked, or otherwise it should be noted on the WikiFormatting page.

Attachments (0)

Change History (2)

comment:1 by daniel, 18 years ago

Milestone: 0.9

Added comment to WikiFormatting.

comment:2 by Christopher Lenz, 17 years ago

Milestone: 0.9
Resolution: duplicate
Status: newclosed

Duplicate of #608.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.