Edgewall Software
Modify

Opened 18 years ago

Closed 17 years ago

Last modified 16 years ago

#608 closed enhancement (fixed)

WikiFormatting does not work in headings.

Reported by: trac@… Owned by: Jonas Borgström
Priority: normal Milestone: 0.9
Component: wiki system Version: 0.7.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

WikiLinks bar and bar appear to be broken.

Attachments (0)

Change History (9)

comment:1 by Jonas Borgström, 18 years ago

dunno but the links in the description seems to work, or?

comment:2 by trac@…, 18 years ago

When it didn't work in the title, I thought I got the repro recipe.

What I actually was trying was:

bar and bar

which, as you can see, don't work. If that's by design, I guess it's OK, but I wonder why they don't work…

comment:3 by anonymous, 18 years ago

ytuygi uihuo

comment:4 by Jonas Borgström, 18 years ago

Priority: highestnormal
Severity: criticalenhancement
Summary: [source:foo bar] and [wiki:foo bar] appear to be brokenWikiFormatting does not work in headings.

Ok, I think I see what you mean now.

comment:5 by daniel, 17 years ago

Resolution: wontfix
Status: newclosed

It's really bad practice putting links in headings.

For now, we deem it not worth the effort.

comment:6 by daniel, 17 years ago

Resolution: wontfix
Status: closedreopened

comment:7 by daniel, 17 years ago

Milestone: 0.80.9

Reopened… cmlenz pointed out that formatting, not links, might be useful in headings.

comment:8 by Christopher Lenz, 17 years ago

#783 has been marked as duplicate of this ticket.

comment:9 by Matthew Good, 17 years ago

Resolution: fixed
Status: reopenedclosed

Fixed in [1838]

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.