Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#7641 closed enhancement (duplicate)

Create New and Update Ticket UI pages should be consistent

Reported by: lashchev@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.11.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Create New Ticket and Update Ticket UI pages should be consistent:

  • Input controls for Ticket Properties should always appear in the same order, same line related to "Subject", same column
  • "Properties" section in Update Ticket UI should display current values in the the same order, same line related to "Subject", same column as these fields were entered on Create New Ticket and Update Ticket pages

Attachments (0)

Change History (2)

comment:1 by osimons, 13 years ago

Component: web frontendticket system
Milestone: 0.11.2

See also #7639, #7640.

comment:2 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #7018.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.