Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7352 closed defect (duplicate)

Logging configuration not remembered

Reported by: Olivier Guilyardi <olivier@…> Owned by: Matthew Good
Priority: normal Milestone:
Component: plugin/spamfilter Version: 0.11rc1
Severity: normal Keywords: verify plugin
Cc: Branch:
Release Notes:
API Changes:

Description

I'm using SpamFilter r7218, on Trac 0.11rc1.

When I click on Enable in Admin/Configuration/Logging and then on Apply changes, the checkbox doesn't stay checked.

I don't know whether this is only a UI effect, whether logging is enabled or not after this.

Attachments (0)

Change History (3)

comment:1 by Piotr Kuczynski <piotr.kuczynski@…>, 11 years ago

Keywords: verify plugin added
Milestone: 0.11.2

comment:2 by anonymous, 11 years ago

Resolution: duplicate
Status: newclosed

This seems to be a dupe of #6130 and thus probably can be closed.

comment:3 by Christian Boos, 11 years ago

Milestone: 0.11-retriage

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matthew Good.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Matthew Good to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.