Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#6945 closed defect (invalid)

Got a Python-Traceback while opening http://trac.videolan.org/vlc/browser/tags/0.8.6e/NEWS

Reported by: Florian - info@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi,

i'm developing a cms by myself and i hope the users will be that gentle and report errors, too.. ;) It seems that the Trac-Version of Videolan.org might be to old? So feel free to delete the ticket unanswered if it is already patched.

I got a Python-Traceback while requesting the URL http://trac.videolan.org/vlc/browser/tags/0.8.6e/NEWS as follows:

Traceback (most recent call last):
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/web_ui/browser.py", line 145, in process_request
    self._render_file(req, repos, node, rev)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/web_ui/browser.py", line 246, in _render_file
    changeset = repos.get_changeset(node.rev)
  File "build/bdist.linux-x86_64/egg/gitplugin/git_fs.py", line 97, in get_changeset
  File "build/bdist.linux-x86_64/egg/gitplugin/git_fs.py", line 237, in __init__
  File "build/bdist.linux-x86_64/egg/gitplugin/PyGIT.py", line 76, in read_commit
TypeError: cannot concatenate 'str' and 'NoneType' objects

Good luck,

Florian

Attachments (0)

Change History (1)

comment:1 by hyuga <hyugaricdeau@…>, 14 years ago

Resolution: invalid
Status: newclosed

This is a duplicate of #6922 among others, and is not a problem in Trac. Please bring this to the webmaster of VLC's website, as it has lead to multiple invalid tickets on Trac.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.