Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6922 closed defect (invalid)

Broken link / bad request on www.videolan.org

Reported by: anonymous Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Tim Hatch)

Traceback (most recent call last):
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/web_ui/browser.py", line 145, in process_request
    self._render_file(req, repos, node, rev)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/web_ui/browser.py", line 246, in _render_file
    changeset = repos.get_changeset(node.rev)
  File "build/bdist.linux-x86_64/egg/gitplugin/git_fs.py", line 97, in get_changeset
  File "build/bdist.linux-x86_64/egg/gitplugin/git_fs.py", line 237, in __init__
  File "build/bdist.linux-x86_64/egg/gitplugin/PyGIT.py", line 76, in read_commit
TypeError: cannot concatenate 'str' and 'NoneType' objects

Attachments (0)

Change History (1)

comment:1 by Tim Hatch, 12 years ago

Description: modified (diff)
Resolution: invalid
Status: newclosed

This is not a bug in Trac. Please report instead to the admin of videolan's trac, anonymous. At least we know where #6290 came from now.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.