Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

Last modified 17 years ago

#662 closed enhancement (duplicate)

Timeline to include changes in tickets

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: 0.7.1
Severity: normal Keywords:
Cc: mario@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi,

I use the timeline alot to see what has changed. But I think that in the timeline you dont see when somebody adds a comment to a ticket. So there could be alot of discussion about a ticket and you dont notice it in the timeline.

I think to see that somebody added/changed a ticket should show up as entry in the timeline.

Attachments (0)

Change History (5)

comment:1 by mario at ruggier.org, 18 years ago

Cc: mario@… added
Severity: normalenhancement
Summary: Timline to include changes in ticketsTimeline to include changes in tickets

Yes, I would also vote that ticket comments should also be optionally included in the Timeline — these risk to be very numerous, and to avoid losing the global overview there should be the possibility to filter them out (or to filter them in).

comment:2 by daniel, 18 years ago

Milestone: 2.0

comment:3 by Matthew Good <matt-good.net>, 18 years ago

#890 was a duplicate of this ticket. See it for a proposed patch.

comment:4 by Christopher Lenz, 18 years ago

Resolution: duplicate
Status: newclosed

And this is a duplicate of #187.

comment:5 by Matthew Good, 17 years ago

Milestone: 2.0

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.