Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6368 closed defect (fixed)

[PATCH] Report table row styles are wrong

Reported by: Dave Gynn <dgynn@…> Owned by: Matthew Good
Priority: normal Milestone: 0.11
Component: report system Version: devel
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

The style attribute of the TR tags is being constructed incorrectly which makes the style be "FalseFalseFalse" in most cases.

The attached patch corrects that and makes the style attribute get removed completely when there is no style.

Attachments (1)

report-tr-style.diff (1.2 KB ) - added by Dave Gynn <dgynn@…> 12 years ago.

Download all attachments as: .zip

Change History (3)

by Dave Gynn <dgynn@…>, 12 years ago

Attachment: report-tr-style.diff added

comment:1 by sid, 12 years ago

#5574 was marked as duplicate of this ticket.

comment:2 by Christian Boos, 12 years ago

Milestone: 0.11
Resolution: fixed
Severity: normalminor
Status: newclosed

Thanks for the patch, applied in [6167].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matthew Good.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Matthew Good to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.