Edgewall Software
Modify

Opened 12 years ago

Closed 11 years ago

#6248 closed enhancement (duplicate)

Need a way to mark some trac tickets (either custom or standard fields) as required

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When someone fills out a ticket it would be good to have a way to mark some of the fields as being required, or at least highly desirable. One way that I would find useful but simple is to indicate those fields with bold or colored labels. Either way would work for me. I wouldn't even need the requirement of the field enforced as long as I could flag it.

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 12 years ago

Severity: normalminor

+1. This would be a real benefit to remind users to set the version field on trac.edgewall.org ;-)

comment:2 by Christian Boos, 12 years ago

Milestone: 0.12

Related to #899, #925 but here it's for standard fields as well.

It's possibly even a duplicate of #1748.

comment:3 by osimons, 11 years ago

Milestone: 0.12
Resolution: duplicate
Status: newclosed
Version: devel

Closing as a duplicate of #2463.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.