Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#5612 closed defect (fixed)

Cannot delete severity created with " " (space) as name

Reported by: anonymous Owned by: Jonas Borgström
Priority: highest Milestone: 0.11
Component: general Version:
Severity: normal Keywords: verify
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I used the web admin to create a ticket severity and wanted a blank entry - so I put a single space in the name of the severity. Now, I cannot remove it or re-order it with either trac-admin or with the web admin interface (tried severity remove , severity remove "", severity remove ' ', severity remove " ", etc). When I try to re-order it using the web admin interface, I get "cannot change empty severity"

Attachments (0)

Change History (6)

comment:1 by ThurnerRupert, 13 years ago

Resolution: duplicate
Status: newclosed

duplicate of #4563.

comment:2 by ThurnerRupert, 13 years ago

Milestone: 0.11
Priority: normalhighest
Resolution: duplicate
Status: closedreopened

reopen with highest prio to show it on top as it is a quick thing, just to let cboos make sure this fix is also valid for trac-admin …

comment:3 by Christian Boos, 13 years ago

Keywords: verify added
Milestone: 0.11.10.11

comment:5 by asdf <asdf>, 13 years ago

Resolution: fixed
Status: reopenedclosed

comment:6 by Emmanuel Blot, 13 years ago

Resolution: fixed
Status: closedreopened

Do not close a ticket without a detailled motivation, especially if you're anonymous

comment:7 by ThurnerRupert, 13 years ago

Resolution: fixed
Status: reopenedclosed

works also with trac-admin …

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.