Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#5196 closed defect (worksforme)

Unsupported version control system "svn"

Reported by: Hoctopusse Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Traceback (most recent call last):
  File "C:\Python24\Lib\site-packages\trac\web\main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "C:\Python24\Lib\site-packages\trac\web\main.py", line 191, in dispatch
    chosen_handler = self._pre_process_request(req, chosen_handler)
  File "C:\Python24\Lib\site-packages\trac\web\main.py", line 263, in _pre_process_request
    chosen_handler = f.pre_process_request(req, chosen_handler)
  File "C:\Python24\Lib\site-packages\trac\versioncontrol\api.py", line 73, in pre_process_request
    self.get_repository(req.authname) # triggers a sync if applicable
  File "C:\Python24\Lib\site-packages\trac\versioncontrol\api.py", line 91, in get_repository
    raise TracError('Unsupported version control system "%s"'
TracError: Unsupported version control system "svn"

windows XP with svn-1.4.3, Python2.4 and svn-python-1.4.3. The svn work perfect, the database is uptadate, but I have this error message

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Resolution: worksforme
Status: newclosed

This is an installation issue (and a duplicate of many other tickets).

Please ask for support on the MailingList, and search the MailingList archive for troubleshooting hints with this common issue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.