Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4800 closed defect (duplicate)

Back after error in ticket loses the content of the ticket

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description


Attachments (0)

Change History (2)

comment:1 by anonymous, 13 years ago

Create a new ticket and leave the short summary (title) empty.

Submit the ticket and an error message is shown:

Ticket must contain a summary

Now you want to go back to your ticket, so invoke back. Find that the full description and other content is gone. You now have to start all over again, which is very annoying.

The same happens when you click the wikiFormatting link.

Suggestion: Do not show the error message in a new page, but shown it as an alert, or in a new window, or in floating div. But do not leave the ticket page until it is correct.

Start the WikiFormatting link in a new window.

comment:2 by anonymous, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of ticket #1146

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.