Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#4705 closed enhancement (duplicate)

date field type

Reported by: Holger Winkelmann <hw@…> Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Can we have the date field type please ?

Used in Milestone and us custom ticket field for example due_dates. Also enables the rendering engine to choose a data picker for date fields.

ics export can use milestone dates and ticket due dates as well

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 13 years ago

Keywords: DateField milestone ICS removed
Milestone: 0.12
Resolution: duplicate
Status: newclosed

It seems to be a duplicate of #1942

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.