Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#4559 closed defect (duplicate)

Option to be able to show user name from session_attribute table in Assign to Ticket Field

Reported by: anonymous Owned by: Jonas Borgström
Priority: high Milestone:
Component: ticket system Version: 0.10.3
Severity: major Keywords:
Cc: karmadude@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Could you provide an option to be able to show the user name from the session_attribute table instead of the default user email. This is in the Assign to field within Ticket form

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Milestone: 0.10.4
Resolution: duplicate
Status: newclosed

This is a duplicate of #4210, itself grouped with #3737.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.