Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#3859 closed task (duplicate)

Template to create new WikiPage

Reported by: zeniel Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

We need a featured that we can use a template to create a new WikiPage. Like in some project i would like to create a default skeleton to be used in many of my wikipages. I mean a feature like they have in MoinMoin. And its very different of WikiTemplates Plugin because using this skeleton, we call a new WikiPage to be editable and by the same way of the plugin.

It's my first time posting a ticket here, so I think its high priority, because is very usefull, but i did it as priority normal (i'm afraid about your answers :P).

If its exist i'm very sorry, but i couldn't found it.

Attachments (0)

Change History (3)

comment:1 by anonymous, 16 years ago

Resolution: duplicate
Status: newclosed

I think is it. #1470

comment:2 by Matthew Good, 16 years ago

The link above should be #1470 (don't put brackets around it).

However, #1470 was already a duplicate of #962, so try to link back to the original ticket.

comment:3 by Matthew Good, 16 years ago

Milestone: 0.11

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.