Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#371 closed defect (fixed)

Navbar layout improperly in Opera

Reported by: daniel Owned by: Christopher Lenz
Priority: high Milestone: 0.8.1
Component: general Version: 0.6.1
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Summary says it all. navbar ends up vertically laid out.

Attachments (0)

Change History (8)

comment:1 by daniel, 15 years ago

Status: newassigned

comment:2 by daniel, 15 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [510].

comment:3 by Christopher Lenz, 15 years ago

Milestone: 0.7
Priority: highlow
Resolution: fixed
Severity: majorminor
Status: closedreopened

The fix has been reverted by [516]. We still need a good solution to this problem. Opera fans step forward :-)

Note that while ugly, the navbar is still usable in Opera 7.5 (not so in Opera 7, where the navbar actually flows out of the screen to the right).

comment:4 by Christopher Lenz, 15 years ago

See also #575, which has been marked as duplicate of this ticket.

Opera 7.6 fixes this layout bug BTW (as well as some other, less critical bugs visible in Trac).

comment:5 by Christopher Lenz, 15 years ago

Milestone: 0.8.1
Owner: changed from daniel to Christopher Lenz
Priority: lowhigh
Severity: minormajor
Status: reopenednew

Yay, I've found a clean way to fix this at last.

comment:6 by Christopher Lenz, 15 years ago

Status: newassigned

comment:7 by Christopher Lenz, 15 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [1129], ported to 0.8 in [1131].

comment:8 by anonymous, 15 years ago

Thank you

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.