Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#3103 closed defect (duplicate)

Ticket notifications are not sent to smtp_always_cc if that is the only recipient

Reported by: Jonas Borgström Owned by: Jonas Borgström
Priority: high Milestone:
Component: ticket system Version: devel
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The latest refactoring of the notification code in trunk did break ticket notifications to smtp_always_cc unless the "Cc" property contains at least on other email address

Attachments (0)

Change History (3)

comment:1 by Jonas Borgström, 15 years ago

Component: generalticket system

comment:2 by anonymous, 15 years ago

I've seen this bug too. Check #3101 for a qnd patch that made it work in my environment.

comment:3 by Matthew Good, 15 years ago

Resolution: duplicate
Status: newclosed

Yes, this is a duplicate of #3101.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.