Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2704 closed defect (duplicate)

The inline monospace style doesn't treat content as verbatim text.

Reported by: blinks@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

From WikiFormatting:

Note that the {{{...}}} and `...` commands not only select a monospace font,
but also treat their content as verbatim text, meaning that no further wiki
processing is done on this text.

However:

 app/models::
   Holds models that should be named like `post.rb`.
   Most models will descend from `ActiveRecord::Base`.

displays as:

app/models
Holds models that should be named like post.rb. Most models will descend from ActiveRecord::Base.

(it appears to treat ActiveRecord::Base as a new definition list as well as a wiki link)

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

This is basically a duplicate of #2082.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.