Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2190 closed enhancement (duplicate)

I wish the administration of trac was more like bugzilla.

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9b2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

if you can log in as an admin user why shouldn't you be able to add components, product versions and miletstones through a web interface.

I like trac a lot but the this obvious lack of functionaily may be hard to overlook. Basically it makes the system unusable or a huge pain to administer.

just a thought.

Attachments (0)

Change History (1)

comment:1 by anonymous, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #11. Also see WebAdmin.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.