Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#1889 closed defect (duplicate)

TICKET_MODIFY needs to be broken down

Reported by: ziggy@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8.4
Severity: normal Keywords:
Cc: ziggy@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Currently, to be able to comment on a ticket, you need TICKET_MODIFY permissions. But that also lets you do anything else to the bug. And, as an anonymous poster, that's not a very good thing to give.

I propose TICKET_COMMENT as a solution. If a user has TICKET_COMMENT, they can comment on a ticket, but nothing else (well, unless they also have other privileges).

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 16 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1211 and #1396 which have been fixed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.