Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1888 closed defect (fixed)

CamelCase in Ticket summary

Reported by: anonymous Owned by: Christopher Lenz
Priority: low Milestone: 0.9
Component: ticket system Version: 0.8.4
Severity: minor Keywords: ticket-summary, wikiformatting
Cc: Branch:
Release Notes:
API Changes:

Description

Using CamelCase in Ticket summary leads to display a WkiLink in the TimeLine. Any way to get around that? I tried escaping the CamelCase by CamelCase but then the "!" will show up in the ticket-summary. ;(

Consider this example: summary: refactor com.example.ExampleFooBar

  • It gets displayed nicely in the ticket-view
  • In The Timeline wikiformatting will result in a wiki:ExampleFooBar Link :-<
  • Escaping with ExampleFooBar is no real alternative, since then the ! will show in ticket-view

Attachments (0)

Change History (5)

comment:1 by jornh, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #476.

comment:2 by Christopher Lenz, 14 years ago

Component: timelineticket system
Milestone: 0.9
Priority: normallow
Resolution: duplicate
Severity: normalminor
Status: closedreopened

No, the ticket summary is not actually intended to have wiki-formatting.

comment:3 by Christopher Lenz, 14 years ago

Owner: changed from Jonas Borgström to Christopher Lenz
Status: reopenednew

comment:4 by Christopher Lenz, 14 years ago

Status: newassigned

comment:5 by Christopher Lenz, 14 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [2144].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.