Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#1879 closed defect (duplicate)

Allow editing of an attachment's description

Reported by: trac@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.8.4
Severity: normal Keywords: wiki attachment
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Didn't see it reported elsewhere, but we deal with large attachments (10MB+) and it would be nice to be able to add/change descriptions without deleting/reuploading (or editing via sqlite or a macro).

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Resolution: duplicate
Status: newclosed

Just noticed that it's a dupe of #787

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.