Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#1792 closed enhancement (duplicate)

Optionally using templates for a new wiki page

Reported by: davidmeggy@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

As a feature enhancement the ability to start a new wiki page from a list of template wiki pages would be very useful. I envision a setup where the first time a page is edited, there can be a dropdown list of templates to choose from or no template for a blank wiki page option.

Attachments (0)

Change History (1)

comment:1 by Rede <redetin@…>, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #962 and #1470.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.