Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1512 closed defect (duplicate)

Show updates to tickets in timeline

Reported by: Paul Baranowski <paul@…> Owned by: Jonas Borgström
Priority: normal Milestone:
Component: timeline Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It would be nice to have the option to show events for updated tickets in the timeline.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 14 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #890 (itself a duplicate of #662, itself a duplicate of #187), which incidentaly will most probably be fixed tomorrow :)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.