Edgewall Software
Modify

Opened 3 years ago

Closed 3 years ago

#12753 closed enhancement (duplicate)

custom query supports the search in comments

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: query system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

similar to #443 it would be helpful to be able to filter in a Custom Query by defining a filter criteria for the content of associated comments. E.g. Query where description contains "html" and at least one comment contains "unicode"

Attachments (0)

Change History (1)

comment:1 by Jun Omae, 3 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #5219.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.