Edgewall Software
Modify

Opened 5 years ago

Closed 5 years ago

#12527 closed defect (duplicate)

URL in mail notification linked to "/ticket" !

Reported by: jidanni@… Owned by:
Priority: normal Milestone:
Component: notification Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Can you believe it says Ticket URL: </ticket/6574#comment:1> How can the user click on that?

Attachments (1)

f (3.0 KB ) - added by jidanni@… 5 years ago.
The message. P.S., I don't run that machine.

Download all attachments as: .zip

Change History (2)

by jidanni@…, 5 years ago

Attachment: f added

The message. P.S., I don't run that machine.

comment:1 by Jun Omae, 5 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #5530, #3965

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.