Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#1215 closed enhancement (duplicate)

svn blame functionality in browser view

Reported by: zilvinas Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/browser Version: devel
Severity: normal Keywords:
Cc: zilvinas@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be a very helpful add on in 'browser' view to see 'svn blame' output in color. Almost the same way as source code is being shown already.

This ticket is rather an attempt to find out if there is a demand for such functionality. Consider this ticket as a discusion starting point.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 17 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #629.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.