Edgewall Software
Modify

Opened 5 years ago

Closed 5 years ago

#11832 closed enhancement (duplicate)

Losslessly compress images

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: web frontend Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Before: 167 KB (171.198 bytes)
After:  117 KB (120.760 bytes)

I didn't touch the jQuery UI images. If the images in the branches are the same, this should be backported there too.

Attachments (1)

trac-trunk.7z (228.3 KB ) - added by anonymous 5 years ago.
trunk compressed images

Download all attachments as: .zip

Change History (2)

by anonymous, 5 years ago

Attachment: trac-trunk.7z added

trunk compressed images

comment:1 by Jun Omae, 5 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #11024.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.