Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#11575 closed defect (duplicate)

No line break in ticket description using Windows 8 Internet Explorer

Reported by: fschricker@… Owned by:
Priority: normal Milestone:
Component: general Version: 1.0
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When creating a new ticket while typing in the ticket description text-area text with no line breaks is kept in one line. A horizontal scrollbar does not show up either.

The same applies when modifying an existing ticket: Text which spans multiple lines in the editor is kept on (long) line until a line break is encountered.

Magically this only applies when using the "modern ui". On the exact same Windows using Internet Explorer in desktop mode happily breaks long texts.

Attachments (0)

Change History (1)

comment:1 by Jun Omae, 8 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #11376.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.